Для групповых звонков по FaceTime придется установить iOS 12.1.4

Для групповых звонков по FaceTime придется установить iOS 12.1.4

Это официально.

Apple подтвердила, что функция групповых звонков по FaceTime никогда не заработает на iPhone и iPad под управлением iOS 12.1-12.1.3. Из-за нашумевшего бага с прослушкой, из-за которого Apple пришлось официально извиняться, функция будет работать только на iOS 12.1.4 и более новых версиях прошивки.

Для групповых звонков по FaceTime придется установить iOS 12.1.4

О том, что все актуальные версии iOS 12 останутся без функции групповых звонков по FaceTime заявили представители компании Apple. Они подтвердили, что баг будет исправлен только в iOS 12.1.4 и всех последующих версиях iOS. Возможности устранить его в iOS 12.1-12.13 попросту нет.

Таким образом, для того, чтобы использовать групповые звонки по FaceTime, одно из ключевых нововведений iOS 12, пользователям iPhone и iPad придется установить iOS 12.1.4. Больших проблем обновление принести не должно. Ожидается, что в iOS 12.1.4 будет только лишь исправлен критический баг. Производительность и автономность операционной системы останутся на прежнем уровне.

Для групповых звонков по FaceTime придется установить iOS 12.1.4

В начале недели Apple стало известно, что в функции групповых звонков по FaceTime имеется серьезный баг, позволяющий подслушивать и подсматривать за пользователями iPhone и iPad. Как только Apple узнала о проблеме, она заблокировала возможность использования FaceTime на всех устройствах. Групповые звонки по FaceTime по-прежнему недоступны для использования. Обновление iOS 12.1.4, которое исправит проблему, выйдет на следующей неделе.

Смотрите также:


Поставьте 5 звезд внизу статьи, если нравится эта тема. Подписывайтесь на нас Telegram, ВКонтакте, Instagram, Facebook, Twitter, Viber, Дзен.


Поставьте оценку: 1 звезда2 звезды3 звезды4 звезды5 звезд (5,00 из 5, оценили: 2)
Загрузка...

Добавить комментарий